CS2 - Clipping Delay

Incident Report for Allstar Gaming

Resolved

This incident has been resolved.
Posted Oct 06, 2024 - 02:24 UTC

Monitoring

A fix has been deployed and we are working to process any clips affected during the outage. Thank you again for your patience during this time!
Posted Oct 03, 2024 - 12:15 UTC

Identified

We’ve identified an outage with clip creation on CS2 due to the latest update. We are working on a fix. Thank you for your patience!
Posted Oct 03, 2024 - 00:36 UTC
This incident affected: Clipping (Clipping - CS2).