League of Legends Clipping Outage

Incident Report for Allstar Gaming

Resolved

We've identified the underlying issue and have implemented a solution.
Posted May 05, 2024 - 02:04 UTC

Investigating

We are investigating an issue that's causing League of Legends clips to not generate. Thank you for your patience as we work on a resolution!
Posted May 01, 2024 - 16:37 UTC
This incident affected: Clipping (Clipping - LOL).