Clipping Delays

Incident Report for Allstar Gaming

Resolved

This incident has been resolved.
Posted Aug 11, 2026 - 15:52 UTC

Monitoring

The provider issue has been resolved; we will still have delays as we work through the backlog of requests.
Posted Aug 10, 2026 - 20:21 UTC

Identified

One of our providers is experiencing issues which is causing delays with our clipping services. We are continuing to work with the vendor to determine an ETA for a resolution.
Posted Aug 10, 2026 - 20:15 UTC
This incident affected: Video Delivery, Match Storage and Clipping (Clipping - LOL, Clipping - CS2).