CS2 Clipping Delay

Incident Report for Allstar Gaming

Resolved

The issue has been resolved. You should no longer experience issues creating CS2 clips with Allstar. Thank you for your patience!
Posted Jun 26, 2024 - 11:00 UTC

Identified

We’ve identified an issue creating clips due to the latest CS2 update. Thank you for your patience as we work to resolve this issue!
Posted Jun 26, 2024 - 00:04 UTC
This incident affected: Clipping (Clipping - CS2).