CS2 Smart Clipping

Incident Report for Allstar Gaming

Resolved

Matches that were missing in match history due to the outage that occurred over the weekend have now been restored. Clips that were already created during the outage are in the process of being reprocessed. If you have linked your Allstar account with Discord you may receive notifications for these clips when they are successfully reprocessed.
Posted Nov 27, 2023 - 17:41 UTC

Update

Matches that were missing in match history due to the outage that occurred over the weekend have now been restored. Clips that were already created during the outage are in the process of being reprocessed. If you have linked your Allstar account with Discord you may receive notifications for these clips when they are successfully reprocessed.
Posted Nov 21, 2023 - 02:55 UTC

Monitoring

We are aware of an issue over the weekend that was causing any new CS2 clips created to result in 0k clips, and have pushed a fix for it. We are also working to fix all previous matches and clips that were affected during the weekend outage.
Posted Nov 20, 2023 - 14:18 UTC

Investigating

We are aware of a current issue that is causing CS2 clips to render with the incorrect round or moment. We are looking into a fix and will attempt to reprocess any errors.
Posted Nov 19, 2023 - 23:13 UTC
This incident affected: Clipping (Clipping - CS:GO, Clipping - CS2) and Partner API.