FACEIT Clipping is currently offline

Incident Report for Allstar Gaming

Resolved

We have implemented a solution; we are now able to generate FACEIT clips from new matches played on the FACEIT platform.
Posted Mar 26, 2024 - 19:18 UTC

Investigating

Due to a recent change in polices and enforcement around the FACEIT API we are unable to download your demos from FACEIT. We are working on trying to find a solution and will update this incident with more information when available.

This will affect any new matches played on the FACEIT platform but not generating clips from your past matches via Match History [ https://allstar.gg/match-history ].
Posted Mar 21, 2024 - 00:26 UTC
This incident affected: Clipping (Clipping - CS2).