This issue has been resolved! All moments and matches that were missing during the outage have been populated. If you still have issues, let us know at help.allstar.gg.
Posted Feb 06, 2025 - 15:35 UTC
Monitoring
We have deployed a fix to help new matches and moments flow into Match History. You can also expect older matches and moments to appear throughout the day. Thank you for your patience!
Posted Feb 03, 2025 - 16:25 UTC
Identified
We found a fix for the missing moments issue yesterday morning and an update is in progress. It may be several more hours before functionality is fully restored. We appreciate your patience and please check back here for more updates.
Posted Feb 02, 2025 - 15:47 UTC
Investigating
We are currently investigating an issue around missing moments under matches in Match History. We will keep you posted as we know more. Thank you for your patience!
Posted Feb 01, 2025 - 16:44 UTC
This incident affected: Clipping (Clipping - CS2).