CS2 Clipping Delays

Incident Report for Allstar Gaming

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 19:34 UTC

Monitoring

We've identified and implemented fixes. We are monitoring the situation. There are still delays in production and as things settle we'll look to reprocess failed clips.
Posted Jan 22, 2026 - 13:57 UTC

Update

We're also seeing elevated error rates with LoL clips.
Posted Jan 22, 2026 - 05:01 UTC

Investigating

We are currently experiencing an issue with CS2 clipping. We are seeing longer delays and elevated error rates. This issue is under active investigation and we will keep you updated. We apologize for the inconvenience. Please reach out to support if you feel your issue is unrelated.
Posted Jan 22, 2026 - 04:56 UTC
This incident affected: Video Delivery and Clipping (Clipping - LOL, Clipping - CS2).