Site Outage

Incident Report for Allstar Gaming

Resolved

This incident has been resolved.
Posted Sep 09, 2025 - 08:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2025 - 07:36 UTC

Identified

We've identified an issue with some core infrastructure and are working on restoring functionality.
Posted Sep 09, 2025 - 07:05 UTC
This incident affected: Allstar.GG Web Platform, Partner API and Clipping (Clipping - CS:GO, Clipping - DOTA2, Clipping - LOL, Clipping - FORTNITE, Clipping - CS2).