Match Ingestion Outage

Incident Report for Allstar Gaming

Resolved

All matches should now be flowing into your Match History page. Thank you for your patience!
Posted Sep 01, 2025 - 12:00 UTC

Monitoring

At or around midnight UTC last night, our Match History service went down and we stopped ingesting matches. We've since fixed this, and things are flowing in now. Matches will be rolling in over the course of the day, so check your Match History frequently for updated matches!
Posted Aug 29, 2025 - 16:32 UTC

Identified

We've identified an issue around ingesting matches into Match History. Thank you for your patience as we work to resolve this issue!
Posted Aug 29, 2025 - 15:54 UTC
This incident affected: Clipping (Clipping - LOL, Clipping - FORTNITE, Clipping - CS2).