CS2 Update Impacting Clipping

Incident Report for Allstar Gaming

Resolved

We've restored clipping from earlier versions of CS2 and reprocessed any failed requests.
Posted Jul 09, 2026 - 13:24 UTC

Identified

The issue is primarily impacting demos from previous versions of CS2; we are making cilps from the newest version. We're working on a solution to restore clipping for prior versions
Posted Jul 09, 2026 - 01:33 UTC

Investigating

We're currently investigatng a partial outage with clipping and the newest CS2 update.
Posted Jul 09, 2026 - 00:35 UTC
This incident affected: Clipping (Clipping - CS2).