Riot API Outage

Incident Report for Allstar Gaming

Resolved

Riot has resolved its API outage. Let us know if you run into any issues generating clips or seeing matches in Match History for League of Legends. Thanks again for your patience!
Posted Jul 26, 2024 - 14:41 UTC

Identified

Allstar may be unable to generate clips from matches played during this API outage. We will provide updates as we gather more info from Riot. Thanks for your patience!
Posted Jul 26, 2024 - 11:42 UTC
This incident affected: Clipping (Clipping - LOL).