Fortnite Clipping Delayed

Incident Report for Allstar Gaming

Resolved

This incident has been resolved. If you have any questions about your Fortnite clips, reach out to our team at support@allstar.gg. Thanks again for your patience!
Posted Dec 03, 2024 - 19:39 UTC

Identified

Due to the latest Fortnite update, we have run into issues. We will keep you posted on when we have a solution. Thank you for your patience!
Posted Dec 02, 2024 - 20:00 UTC
This incident affected: Clipping (Clipping - FORTNITE).