CS2 Clipping Delays / League Clipping Offline

Incident Report for Allstar Gaming

Resolved

The issue has been resolved; we will continue to monitor and track performance/functionality
Posted Jun 25, 2025 - 15:08 UTC

Update

We are continuing to investigate this issue.
Posted Jun 25, 2025 - 12:30 UTC

Investigating

We're currently investigating the issue.
Posted Jun 25, 2025 - 12:28 UTC
This incident affected: Clipping (Clipping - CS:GO, Clipping - LOL, Clipping - FORTNITE, Clipping - CS2).