FaceIT Clipping is currently offline

Incident Report for Allstar Gaming

Resolved

We have implemented a solution that is allowing us to parse game demos from FACEIT (and all other) game sources.
Posted Feb 10, 2024 - 09:00 UTC

Investigating

We are currently investigating an issue related to FACEIT games.
Posted Feb 07, 2024 - 00:00 UTC
This incident affected: Clipping (Clipping - CS2).