FACEIT Automated match fetching is down.

Incident Report for Allstar Gaming

Resolved

This issue has been resolved! Head to Match History and use the new fancy Refresh FACEIT button to ensure your connection between your FACEIT account and Allstar is set.
Posted Jul 16, 2024 - 20:06 UTC

Identified

We have discovered an issue that affects any user trying to link their FACEIT account to their Allstar profile for the first time. We are working to find a solution. Thank you for your patience!
Posted Jul 12, 2024 - 12:26 UTC
This incident affected: Allstar.GG Web Platform.